Jump to content

.


cybercoma

Recommended Posts

  • Forum Admin

That seems odd, there were a lot of background task running the past 24 hours (rebuilding search index, etc), but I just checked and everything is finished.

If anyone else is seeing these errors?

Link to comment
Share on other sites

I don't know much about server side stuff. I can tell you this though, at the moment it seems to be an issue with safari on iPad at least. If I use chrome instead, the issue seems to disappear. What's odd is that it's only this site that hangs, crashes, or delivers server errors in Safari, others don't.

Link to comment
Share on other sites

35 minutes ago, cybercoma said:

it seems to be an issue with safari on iPad at least

 

I generally use Safari from a MacBook, so far I haven't noticed the problems you are speaking of although I haven't used the new site that much. There were a couple of things I thought quirky when I first started using the site last night but they might have been just getting used to the new format.

Link to comment
Share on other sites

1 hour ago, cybercoma said:

Okay so Safari isn't the issue. This is in Chrome

 

I just reproduced what you saw using safari on my iPad. At the same time I did a reload from my MacBook and it hung for about 30 seconds but then responded properly. Yes, something is amiss. 

 

b.t.w., a reload on my iPad did work, so it seems like the server gets locked up for short bursts.

Edited by ?Impact
Link to comment
Share on other sites

  • Forum Admin

If you encounter a problem/failure, I need actual error reports, give me the error number - 503, 408, 404, etc.

Browser, OS, etc are of secondary importance to me, but it never hurts to include those details.

Thanks!

Link to comment
Share on other sites

I went to reply to a post and inadvertently quoted someone. Now I can't seem to delete the quotation box (with the name of the person I was quoting) from the reply. I can get rid of the text but that's all.   There was no error code. I'm using Chrome.

Edited by eyeball
Link to comment
Share on other sites

When I am on my mobile and click on the last page of a topic, I am presented with the first post on that page instead of the last and most recent post. I end up having to scroll down and down and down. A bit of a pain. Previously I was always presented with the latest post. Is there a way to change the sorting on these pages for mobile devices?  

Edited by WestCoastRunner
Link to comment
Share on other sites

4 hours ago, eyeball said:

I went to reply to a post and inadvertently quoted someone. Now I can't seem to delete the quotation box (with the name of the person I was quoting) from the reply. I can get rid of the text but that's all.   There was no error code. I'm using Chrome.

This has happened to me many times on the previous version. But only on the mobile app. 

Link to comment
Share on other sites

1 hour ago, WestCoastRunner said:

When I am on my mobile and click on the last page of a topic, I am presented with the first post on that page instead of the last and most recent post. I end up having to scroll down and down and down. A bit of a pain. Previously I was always presented with the latest post. Is there a way to change the sorting on these pages for mobile devices?  

If you click on the dot next to the thread title, it will take you to the first unread post.

Link to comment
Share on other sites

4 hours ago, WestCoastRunner said:

This has happened to me many times on the previous version. But only on the mobile app. 

I seem to have resolved it. I think I managed to select everything starting at the top and used the shift/down key.

What was odder is that I had closed the browser for a couple hours, came back, opened it, navigated back to the post I wanted to leave clicked reply and the quote was still displayed.

Link to comment
Share on other sites

  • Forum Admin
5 hours ago, cybercoma said:

The server issues appear to have stopped. It's also a lot more responsive than it was over the weekend.

Would everyone agree with this statement?  Have the errors ended?

If so, that is what was expected, as it takes a few days for all the internal indexes to be rebuilt after a huge upgrade like we had.

Link to comment
Share on other sites

9 minutes ago, GostHacked said:

Over the past few days I've not experienced issues at all on my PC at home or at work. I use Firefox for both PCs and well,  really NO issues at all.

If you have issues on one device and not another, it's not the site that is the problem.

Well I can't view the most recent post on a thread without scrolling down on my iPhone. Not sure if it's something Greg can do to resolve. 

Link to comment
Share on other sites

20 minutes ago, WestCoastRunner said:

Well I can't view the most recent post on a thread without scrolling down on my iPhone. Not sure if it's something Greg can do to resolve. 

There should be a dark blue dot or star next to the thread title. If you tap on that, it brings you to the last post.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Tell a friend

    Love Repolitics.com - Political Discussion Forums? Tell a friend!
  • Member Statistics

    • Total Members
      10,741
    • Most Online
      1,403

    Newest Member
    timwilson
    Joined
  • Recent Achievements

    • User earned a badge
      Posting Machine
    • User earned a badge
      One Month Later
    • User went up a rank
      Proficient
    • Videospirit earned a badge
      Week One Done
    • Videospirit went up a rank
      Explorer
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...